Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
supermichail29
05.01.2023 09:40 •
Информатика
Одноклеточная амеба каждые три часа делится пополам. составьте программу определения количества амеб через 3, 6, 9, 12, 24 часов.
Ответ:
Rafaila111
03.07.2020 01:20
Var
j,n,i:integer;
begin
for i:=1 to 8 do
begin
n:=1;
for j:=1 to i do
n:=n*2;
writeln(n);
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
yarik93
14.07.2021 11:08
Вычислить a(a+1)(a++n), для a и n введённых с клавиатуры....
nikaknekto
14.07.2021 11:08
1)обчислити добуток и килькисть всих парних чисел вид 15 до 30, використовуючи цикл for 2)обчислити k=cos1/6+cos1/5+ , а то ничего не понятно...
таллвовоч
29.12.2020 15:48
В базе данных библиотеки хранятся сведения о книгах. Почему поле «Код книги» было добавлено в эту таблицу? Код книги | Автор | Название Год выпуска для нумерации книг чтобы подсчитать...
elizavetaliza261204
07.12.2021 17:44
В каких сферах деятельности человека использовался компьютер ломоносов кратко...
Kaldomova2014
08.02.2023 02:51
(35 ) доработать программу на pascal так, чтобы она выполняла вычисления 3 раза с разными исходными данными, используя оператор цикла for. var x,f: real; begin write( введите значение...
firadzo
13.10.2020 11:03
Какие из этих логических выражений истинны независимо от значения переменной а? здесь хоr обозначает исключающее или а)a+1 б) a*1 в) a xor 1 г)a xor a д) 1 xor (0*a)...
ssjjd
01.05.2021 22:31
Составьте блок схему лин. алгоритма s=a*b*c...
sashaageev04
10.12.2021 21:31
Доступ к файлу ptizi.jpg, находящемуся на сервере image.ru, осуществляется по протоколу http. фрагменты адреса файла закодированы буквами от а до ж. запишите...
Mama228zx
25.03.2021 07:19
3. можно ли с сканера получить фотографию реаль-ного объекта? 4. что нужно для того, чтобы ввести текст с листа бумаги ипотом редактировать его? 5. какое нужно устанавливать разрешение...
dashapendus2003
25.07.2021 19:11
информатика 6 класс дамиру необходимо установить пароль на документ опишите действия после команды защитить документ ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
j,n,i:integer;
begin
for i:=1 to 8 do
begin
n:=1;
for j:=1 to i do
n:=n*2;
writeln(n);
end;
end.