Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Lagunahey
30.05.2022 11:19 •
Информатика
Составить программу для решения : 1. известна диагональ квадрата. найти его периметр. 2. дана масса в килограммах. найти число полных центнеров в ней.
Ответ:
AnnieFire1
01.10.2020 17:05
Решение обеих задач в прикрепленном файле. Удачи!
0,0
(0 оценок)
Ответ:
dflbv20050102
01.10.2020 17:05
1.
var a,x:real;
const P = 2;
begin
writeln ('Введите диагональ квадрата');
read (a);
x:=(a/sqrt(P));
writeln (4*x);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
flku
27.07.2020 01:14
Режимы программного блокагироскопического датчика ответь ...
katyat1510
30.09.2022 05:18
Выбери верный адрес ячейки. E 45 CC 28...
GremMaster
24.01.2022 22:02
Написать программу в паскале. Сравнить два числа, если число больше 10 то умножить его на 2, если меньше то прибавить к нему...
VaryaStar55
02.02.2020 19:55
Что поставить под sum и umn ? (umn не вместилось) ...
genek711
20.04.2020 17:04
,информатика тест 8 класс...
murka280705
21.10.2020 21:57
Найдите число, квадрат которого равен 0,64; 0,01; 0,0009. б) Найдите число, куб которого равен 0,064; 0,008; 0,125....
nurbolatborec7
21.10.2020 21:57
Площадь какой комнаты больше — размером 5,1 х 3,4 м или 4,8 х 3,7 м?...
ПростоФедя
21.10.2020 21:57
Как изменится положение запятой в десятичной дроби, если: а) эту дробь уменьшить в 100 раз и ещё в 10 раз; б) эту дробь уменьшить в 10 раз, а затем увеличить в 1000 раз?...
nikoldasha421
21.10.2020 21:57
Попугай, канарейка и щегол вместе склевали 45,6 г зерна. Попугай и канарейка склевали 29,9 г, а канарейка и щегол — 25,1 г. Сколько зерна склевала каждая птица?...
KsehiaKomleva
21.10.2020 21:57
В одной банке 5,2 кг краски, в другой — на 1,6 кг больше. Сколько килограммов краски в двух банках?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a,x:real;
const P = 2;
begin
writeln ('Введите диагональ квадрата');
read (a);
x:=(a/sqrt(P));
writeln (4*x);
end.