Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
сонька177
18.01.2023 22:17 •
Информатика
Составить программу на pascal abc. дано: треугольник a,b,c. найти s. надо. зарание
Ответ:
umsynaiamirova
01.10.2020 16:52
Var a,b,c,p,s:real;
begin
read(a,b,c);
p:=(a+b+c)/2;
s:=sqrt(p*(p-a)*(p-b)*(p-c));
writeln(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
rrus2057
18.02.2023 18:45
Задание в excel Отделить корни графически и уточнить их методом Подбором параметра. (x+4) + 3^x = 1...
Nikitosqwerty
11.03.2021 00:00
На вход алгоритма подаётся натуральное число N. Алгоритм строит по нему новое число R следующим образом. 1) Строится двоичная запись числа N. 2) Затем справа дописываются два разряда:...
A1mSh1k
24.09.2020 09:39
7)Камера делает фотоснимки размером 1024x768 пикселей. На хранение одного кадра отводится 900 Кбайт. Найдите максимально возможное количество цветов в палитре изображения. 8)Маша составляет...
emilyblack80
17.02.2020 16:39
за Отделить корни графически и уточнить их методом Подбором параметра. (x + 4)*3^x=1...
Ника6660
18.01.2021 06:44
Наведи приклади подання алгоритму словесним...
murrrКотя
02.05.2021 13:56
Элементы двухмерного массива размером 10 х 10 первоначально равны 1.затем значения некоторых из них меняют с следующего фрагмента программы: for n: =1 to 4 do for k: =1 to n+1 do begin...
Pixelia
31.03.2020 20:54
Робот стоит в левом конце коридора, в клетке, обозначенной буквой Р. Сколько клеток закрасит Робот, выполнив такую программу? алг нач нц пока сверху стена если снизу свободно то закрасить...
alexrukek
08.06.2022 16:50
перевести из 10-ичн. в 2-ичн. числа 37, 63, 75 И наоборот из 2 в 10 числа 1110, 00111, 10111...
Мария111111121
06.08.2020 22:47
Наибольшая мощность,которую может развивать магистральный электровоз вл-85 при непрерывной работе в течение часа,равно 11400квт. что это значит? какую работу совершит такой двигатель...
слядя
06.08.2020 22:47
Чи можна вважати, що плазуни походять від давніх земноводних? ) надо!...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
read(a,b,c);
p:=(a+b+c)/2;
s:=sqrt(p*(p-a)*(p-b)*(p-c));
writeln(s);
end.