Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
gaasvaleria
07.10.2022 14:52 •
Информатика
Решите паскаль)) с какою скоростью (метр/минуту) шел школьник по дороге от школы до дома, если известно расстояние s(км) и время t(час)
Ответ:
Безликая009
02.07.2020 23:59
Var s,v,t:real;
begin
read(s,t);
v:=s/t*1000/60;
writeln(v);
end.
0,0
(0 оценок)
Ответ:
emin77
02.07.2020 23:59
Var
s,t:real;
begin
readln(s,t);
writeln((s*1000)/(t*60));
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ArtRavi
30.06.2022 00:57
Напишите наименьшее целое число x, для которого истинно высказывание: не (х = 7) и (x 20)....
31.12.2020 02:12
Составить программу вычисления средней температуры за год...
ivancerbadji
15.01.2023 14:39
Сохранение качества изображения при увеличении размера изображенияявляется одним из а) растровой графикиb) векторной графики2) векторные изображения формируются из а) пикселейb) графических...
Аня1ove
05.02.2022 12:37
Упростите выражение: A&(¬A v B)...
zzzXXXD
29.01.2021 23:29
Сделать на языке python! Дан целочисленный массив А из N элементов. Подсчитайте, сколько раз встречается в этом массиве максимальное по величине число....
riko20520
15.05.2023 15:58
Сделать на языке python! Дан целочисленный массив А из N элементов. Подсчитайте наибольшее число одинаковых элементов, идущих в нем подряд....
AminaMK
11.11.2022 09:24
Составить програму с использованием оператора цикла с предусловием или постусловием . одноклеточная амеба каждые 3 часа делится на 2 клетки. определить сколько амеб будет через 3,6,9,12,15,18,21,24...
asalkhuseynova
19.10.2020 19:49
Укажи минимальный объём памяти (в битах), достаточный для хранения любого растрового изображения размером 70×70 пикселя, если известно, что в изображении используется палитра из 4...
местоимение111
14.10.2021 22:41
Найти объем водорода, который выделится при взаимодействии 4,6 грамм натрия водой? расписать полностью...
Щплкуовощлл
18.05.2023 16:57
Дискуссионная карта?»НетДаПрав ли мельник Панкрат, называяФильку “бессмысленным человеком?т...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
read(s,t);
v:=s/t*1000/60;
writeln(v);
end.
s,t:real;
begin
readln(s,t);
writeln((s*1000)/(t*60));
end.