Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
польска
21.11.2022 20:27 •
Информатика
Как записать в pascal abc формулу y=cos x-sin(a*x)+x/4+sin(x+b)
Ответ:
yaremhykv04
02.07.2020 23:48
Var a,b,x,y:real;
begin
writeln('введите a');
readln(a);
writeln('введите b');
readln(b);
writeln('введите x');
readln(x);
y=cos(x)-sin(a*x)+x/4+sin(x+b);
writeln ('y= ',y);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
maschachmil
17.09.2022 17:00
Переведите двоичное число 100001 в десятичную систему счисления...
Ajosha
16.10.2022 09:42
Для заданного одномерного массива целых чисел выполнить последовательно следующие опции: найти количество и сумму чисел имеющих свойство а; переписать в другой массив числа,...
TokOst
18.05.2022 13:15
По информатике нам задали такой вопрос: как сделать квадрат кругом? и учитель сказал что ответ состоит из 3 слов....
SeViK02
18.05.2022 13:15
Как из квадрата сделать круг? ответ состоит из 3 слов....
gulmamedovaxayald
18.05.2022 13:15
Для кого вероятнее всего будет информативно следующее сообщение: программа- это алгоритм,записанный на языке программирования ? а) шофер б) парикмахер в) начинающий программист...
karyakinayulya
02.12.2021 05:26
1)заполнить массив элементами, значение которых равно его удвоенному порядковому номеру. 2)в заданном массиве a(n) поменяйте местами наибольший и наименьший элементы. в с++...
vladislavtanasienko1
09.01.2022 01:49
Определите значение переменной а: =42 b: =14 a: =a div b b: =a*b a: =b div a...
elizalove21345747
09.01.2022 01:49
Сколько различных символов можно закодировать при 5-разрядного двоичного кода? 1)32 2)25 3)10 4)5...
strekoza7
12.07.2021 11:30
Qbasic даны векторы а={}, в={}. переменной z присвоить значение 1, если вектор а содержит больше чисел, делящихся без остатка на 3, чем вектор в, и значение 0 - в противном...
555Фрайлисия555
06.09.2022 23:40
Сообщение занимает 6 страниц по 40 строк,в каждой строке записано по 60 символов.информационный объем=28.800байт. сколько бит весит 1 символ данного сообщения....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
writeln('введите a');
readln(a);
writeln('введите b');
readln(b);
writeln('введите x');
readln(x);
y=cos(x)-sin(a*x)+x/4+sin(x+b);
writeln ('y= ',y);
end.