Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
nikaa5522
09.03.2022 18:21 •
Информатика
Составить программу для паскаля: возведение суммы любых двух чисел в квадрат
Ответ:
kravcukpolap08qwd
02.07.2020 23:53
Var a,b,r:real;
begin
readln(a,b);
r:=(a+b)*(a+b);
writeln(r);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
nastenka19832
07.09.2020 03:03
Составить программу для паскаля даны величины a1 и a2. определить, принадлежит ли точка а(а1,а2) кругу x^2+y^2=16....
зарина298
11.11.2021 03:45
Синформатикой 216.информация, обрабатываемая компьютером, кодируется: а) с обычных цифр в) только с нулей и единиц с) с символов д) с символов и цифр е) с латинских...
efimovap17
26.01.2021 13:23
Какие заголовки можно дать столбцам таблицы: a) библиотека; б) имя существительное; в) ученики нашего класса. ?...
професор3814
03.07.2022 15:46
Вкакой строке верно представлена схема передачи информации? : 1)источник кодирующее устройство декодирующее устройствоприемник 2)источник кодирующее устройство...
disapitr
03.07.2022 15:46
Какое меню необходимо выбрать для вставки диаграммы или таблицы в текстовом редакторе...
SashaPoznavatel
06.02.2022 12:37
Наведите пример жизненной ситуации из прочитанного вами романа, какая для вас стала поучительная?...
Кашмамининагений
06.02.2022 12:37
Определите давление масла на дно сосуда, налитого до его краев. Высота сосуда 15 см. Плотность масла 600 кг/м3. * с решением!...
ПростоФедя
02.03.2023 07:12
Решите уравнение 5−2x=8x+9....
mixfix2017
25.04.2023 07:30
Как правильно пишется слово разрисовать? ну например разрисовать фламастером...
Masha134689
25.04.2023 07:30
Как туризм влияет на традиционный образ жизни горцев?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
readln(a,b);
r:=(a+b)*(a+b);
writeln(r);
end.