Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Vlad0072005
25.01.2020 10:44 •
Информатика
Кумир! написать программу, находящую количество корней уравнения (x-a)(x-b^2) = 0
Ответ:
MasterGameTV1
02.07.2020 23:12
Program chik;
var a,b:real;
begin
readln(a,b);
if(a=sqr(b))then writeln(1)else writeln(2);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
katerinasem251
07.10.2022 21:06
Ввести с клавиатуры числовой массив вещественного типа из 10 элементов, найти в нем максимальный и минимальный элементы и их номера. Исходный массив: 4 -5 10 -10,7 5 4,35 -0,12 1 3...
Асель1139
10.06.2021 01:49
Это информатика! тема: решение с условием. даны 3 числа. уменьшить на 2 те из них, которые четные. остальные оставить без изменения....
munisa333
03.08.2022 00:12
Что такое лексикографический порядок...
naumchenkova87
03.08.2022 00:12
1) в программе описан одномерный целочисленный массив с индексами от 0 до 10 и целочисленные переменные k, i. в ниже фрагменте программы массив сначала заполняется, а потом изменяется:...
abdylaevapatima
03.08.2022 00:12
Найти сумму элементов стоящих на четных местах и элементов стоящих на нечетных местах в массиве: 3,7,-2,11,6,-3,91,-74,10...
turgalieva18
12.12.2021 00:33
От двух пристаний ,растояние между которыми 44км,одновремено на встречу друг к другу направелись лодка и байдарка .скорость лодки равна 3км/ч а с корость байдарки 8ки/ч .через какое...
q1w99
13.02.2021 19:02
Впаскале составить программу для : задано вещественное число а. вывести его с точностью три знака после запятой....
FubZ1k
04.09.2021 17:57
Переведи а в с и 2а 2в 2с в десятичную !...
Eliseevka12
04.09.2021 17:57
Догадайся о каких носителях информации идёт речь искд амнкеь аскстеа ппрсиау секдиат агубам...
Galina2617
10.05.2022 20:23
Лабораторная работа. строение костной ткани...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a,b:real;
begin
readln(a,b);
if(a=sqr(b))then writeln(1)else writeln(2);
end.