В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Sindex212
Sindex212
27.05.2022 06:55 •  Информатика

1.составить программу, которая спрашивает возраст человека и, если ему 18 лет и больше, сообщает “замечательно. вы уже можете водить автомобиль”, а в противном случае – “к сожалению, водить автомобиль вам рановато”. 2. определить номер подъезда девятиэтажного дома по указанному номеру квартиры n. считать, что на каждом этаже находится m квартир. 3. написать программу, которая бы запрашивала целое число и выводила любое его значение, кроме 13. если заданное число равно 13, вместо него печатается число 77. по примеру : program www; var x,y: integer; begin writeln (''); readln (x,y); if условие) then writeln (значит-то то) else writeln (иначе-то то)

Ответ:
znani5
znani5
01.10.2020 16:49
1.(Остальные по такому же принципу)
var a:integer;
begin
writeln ('Сколько вам лет?');
read (a);
if (a>=18) then writeln ('Замечательно. Вы уже можете водить автомобиль') else writeln ('К сожалению, водить автомобиль Вам рановато');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?