В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Составьте программу, позволяющую определить, какая из двух точек (х1,y1), (х2,y2) ближе к началу координат. это паскаль

Ответ:
hvorovmax
hvorovmax
02.07.2020 22:51
Program BiFi;
Var x1,x2,y1,y2:real;
Begin
writeln('vvedite koordinati pervoi tochki');
readln(x1,y1);
writeln('vvedite koordinati vtoroi tochki');
readln(x2,y2);
if sqrt(x1*x1+y1*y1) > sqrt(x2*x2+y2*y2) then writeln('pervaya blizhe')
else if sqrt(x1*x1+y1*y1) <  sqrt(x2*x2+y2*y2) then writeln(' vtoraya blizhe')
else writeln (' na odinakovom rasstoyanii');
readln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?