В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Эта решается в паскале! составьте программу для решения следующей : напечатайте таблицу перевода расстояний из дюймов в сантиметры (1 дюйм=2,54 см) для значений от 1 до 50 дюймов.

Ответ:
elena232014
elena232014
02.07.2020 22:50
Var i: integer;
x: real;
begin
x := 2.54;
for i := 1 to 50 do
begin
writeln (i, ' дюймов = ',x*i, ' сантиметров');
end;
readln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?