В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Танюшксав
Танюшксав
06.11.2021 12:08 •  Информатика

Составить программупо данной схемепаскаль

Ответ:
sofija97
sofija97
25.05.2020 01:48

var

 A, x: integer;

begin

 read(A);

 if(A > 0) then

   x := A + 8

 else

   x := A - 8;

 write(x);

end.

0,0(0 оценок)
Ответ:
51Qwerty15
51Qwerty15
25.05.2020 01:48

Program n_1;

var A, x: real;

begin

   read(A);

   if (A>9) then x:=A+8 else x:=A-8;

   writeln(x);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?