В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ghukasyangoar
ghukasyangoar
25.03.2021 07:48 •  Информатика

Составьте программу для вычисления количества теплоты по формуле q=cm(t2-t1)по паскалю!

Ответ:
masadropd1
masadropd1
01.10.2020 16:43
Var c,m,t1,t2,q: integer;
  begin
  write('Введите c ');
  readln(c); 
 write('Введите m ');
  readln(m); 
 write('Введите t1 ');
  readln(t1);
  write('Введите t2 '); 
 readln(t2); 
 q:=c*m*(t2-t1); 
 writeln('количества теплоты ',q);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?