В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
kalishevij99
kalishevij99
22.02.2022 12:00 •  Информатика

Ссоставить программу ,которая выражает след.выражение а+b+с: 3

Ответ:
Amina441
Amina441
02.07.2020 21:37
\frac{a+b+c}{3}
var
  a, b, c: double;
begin
  readln(a, b, c);
  writeln((a + b + c) / 3);
end.
a+b+\frac{c}{3}
var
  a, b, c: double;
begin
  readln(a, b, c);
  writeln(a + b + c / 3);
end.
{ Pascal }
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?