Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
timursharipov2006
26.10.2022 18:21 •
Информатика
Паскаль. на интервале от 100 до 300 найти среднее арифметическое чисел, кратное 10.
Ответ:
kerikan
01.10.2020 16:34
Var
k, i:integer;
SrAr:real;
begin
k:=0;
s:=0;
for i:=100 to 300 do
if i mod 10=0 then
begin
k:=k+1;
s:=s+i;
end;
SrAr:=s/k;
writeln(Sr:5:2);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
PROматематик
23.05.2020 22:16
Для кодировки использовали коды 01,10,00,110 и 101.какое сообщение невозможно?...
Алексей000999
29.08.2021 11:56
Сложить числа двоичной системы 111010011 и 1001101...
кирилл2088
10.01.2021 02:32
В последовательности цифр а1, а2, а3,... каждый член, начиная с четвертого, равен последней цифре суммы трех предыдущих. Написать программу, которая по заданным а1,...
FUpp
11.09.2022 02:03
Напишите схему передачи информации * *...
Mani2106
14.06.2021 15:29
По заданному числу n от 1 до 365 определите, на какое число какого месяца приходится день невисокосного года с номером n. входные данные дано одно целое число n. выходные...
zaprudnov98
25.06.2020 22:24
Определить основание системы счисления 163( число в восьмеричной системе счисления) ...
Вадим8383
23.01.2023 07:33
Составить 4 главных и 3 придаточных предложений английский язык...
vittoriakostenk
06.08.2021 21:36
Влияние человека на климат...
valerya7000
20.12.2022 07:25
Фонетикалық талдау жасаңдар: тама побыстре просто мне нужно зделать за 10 мин ...
кпрооо
18.02.2023 17:03
Вычислите для y=-3(½+x)² значение функции для аргумента - 1...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
k, i:integer;
SrAr:real;
begin
k:=0;
s:=0;
for i:=100 to 300 do
if i mod 10=0 then
begin
k:=k+1;
s:=s+i;
end;
SrAr:=s/k;
writeln(Sr:5:2);
end.