В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
10089675834075
10089675834075
26.05.2023 19:21 •  Информатика

1.дано целое двузначное число. написать программу которая находит квадрат суммы его цифр. pascal

Ответ:
nucubidzezura
nucubidzezura
01.10.2020 16:30
Program qwerty;
var a, b, c, d:integer;
begin
writeln ('Нахождение квадрата суммы цифр двузначного числа');
writeln ('Введите число ');
readln (a);
b:= a mod 10;
a:= a div 10;
c:= a mod 10;
a:= a div 10;
d:= sqr (b + c);
writeln ('ответ: ', d)
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?