В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Nemogu999
Nemogu999
29.09.2021 20:48 •  Информатика

Напишите программу в pascal abс, чтобы когда ты вводил число 1-7 , показывал день недели, соответствующий данному числу

Ответ:
ivanpowerflusi
ivanpowerflusi
02.07.2020 19:18
Var a:integer;
begin
writeln('введите номер дня недели');
read(a);
case a of
1:writeln('Понидельник');
2:writeln('Вторник');
3:writeln('Среда');
4:writeln('Четверг');
5:writeln('Пятница');
6:writeln('Суббота');
7:writeln('Воскресенье');
else
writeln('Ошибка!');
end;
end.
0,0(0 оценок)
Ответ:
mishchenko07
mishchenko07
02.07.2020 19:18
Тут с массивом ,так писать меньше было
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?