Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Sake111
04.06.2023 09:33 •
Информатика
Напишите программу на abc паскале которая вычисляет сумму всех чётных чисел в диапазоне от 1 до n
Ответ:
Kate0526
02.07.2020 17:46
program z;
var n,i,s:integer;
begin
write('n='); readln(n);
for i:=1 to n do
if i mod 2 = 0 then s:=s+i;
write('Сумма = ',s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Nastyamil681
02.01.2020 08:04
Умоляю, , ! в программе - pascal в файле input.txt записаны строки, сколько их – неизвестно. вывести в файл output.txt только те строки, в которых больше 5 слов (слова...
vladkaz21004
02.02.2022 05:11
Нужен вывод данных по столбцам без использования символов табуляции....
SmileSmile321
02.05.2021 13:41
Дано число 0,7 е + 7. Укажите порядок: Выберите один ответ: a. 7 b. е c. е + 7 d. 0,7...
mickeymouse1958
10.11.2021 03:19
Задача 1. Трое друзей, болельщиков автогонок Формула-1 , спорили о результатах предстоящего этапа гонок. — Вот увидишь, Шумахер не придет первым, — сказал Джон. Первым...
lenayun
23.03.2022 03:54
Объясните назначение условного форматирования в электронных таблицах хелп...
dralov574
23.03.2022 03:54
Напишите функцию которая возвращает результат следующего действия sqrt(2a+b-c) a,b,c параметры функции функция не должна вызывать ошибок на этапе выполнения...
kochanovaleksa
23.03.2022 03:54
Как представлено число 607₁ₒ в 16-теричной системе счисления...
vikamolchanova1
10.09.2020 01:09
1)вам 20 лет и вы - трудоголик. вы работаете m ( 16) часов в день. каждый месяц нагрузка на работе увеличивается, и вам приходиться работать на 5 минут в день больше....
lolkek142
06.05.2023 14:29
Дано натуральное число а. найти сумму старшей и младшей его цифр. например, для числа 12345 ответ должен быть 6. (язык с)...
Айшат77270
06.05.2023 14:29
Дано натуральное число а. вывести число, полученное из а путем прочтения его цифр справа налево. например, 12345 - 54321....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var n,i,s:integer;
begin
write('n='); readln(n);
for i:=1 to n do
if i mod 2 = 0 then s:=s+i;
write('Сумма = ',s);
end.