В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
verinikamusia
verinikamusia
09.04.2022 11:45 •  Информатика

Написать программу, которая вычисляет сумму первых n целых четных чисел. кол-во суммируемых чисел должно вводиться во время работы программы.

Ответ:
thevenyaname
thevenyaname
02.07.2020 16:55
#include <iostream>
using namespace std;

int main()
{
    unsigned int n;
    cout <<"N = ";
    cin >> n;
    unsigned int sum = 2*(n-1)/2*n;
    cout <<sum <<endl;
    return 0;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?