В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Написать 2 программы 1)написать программу которая меняет местами числа a и b(линейная и оператор присваивания) 2)программа проверки существования треугольника по его 3 сторонам напишите ***

Ответ:
микадо1
микадо1
02.07.2020 16:24
Информатику учить надо :*
0,0(0 оценок)
Ответ:
anjnazarova
anjnazarova
02.07.2020 16:24
1)
var a,b,x,z:integer;
begin
read(a,b);
x:=b;
z:=a;
write(x,' ',z);
end.
2)
var a,b,c,x,z:integer;
begin
read(a,b,c);
x:=b+c;
z:=b-c;
if (a<x) and  (a>z) then
write('Треугольник существует')
else
writeln('Треугольник не существует');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?