В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
sun54
sun54
12.07.2021 19:22 •  Информатика

Напишите программу на языке pascal. программа должна находить сумму чисел заданных формулой, в отчёте укажите листинг программы.s=sin3x+sin4x+sin5x++sin11x

Ответ:
maria3317
maria3317
02.07.2020 16:19

program raf105;

var

 i: byte;

 sum, x: real;

begin

 write('Введите x: ');

 readln(x);

 for i:=3 to 11 do

   sum:= sum + sin(i*x);

 writeln('S = ',sum);

end.

PascalABC 3.4.2
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?