В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Moon133
Moon133
30.01.2021 12:35 •  Информатика

Составьте программу,которая подсчитывает количество суток и часов,соответствующих введенному с клавиатуры количеству лет.все полученные данные выведите на экран.год считается равным 365 дней

Ответ:
name64
name64
02.07.2020 15:29
#include <iostream>
int main()
{
start:
float x;
setlocale(LC_ALL, "Russian");
std::cout << "Введите кол-во лет: ";
std::cin >> x;
std::cout << "Кол-во дней: " << x*365 << ", кол-во часов: " << x*365*24 << std::endl; goto start;
system ("pause");
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?