Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
vikysyakurinna
23.12.2022 18:35 •
Информатика
Программа запрашивает целое число и определяет четное или нечетно. составить блок схему и программу.
Ответ:
skorospelovana
01.10.2020 16:16
Var a:integer;
begin
readln (a);
if (a mod 2 = 0) then writeln ('Четно') else writeln ('Нечетно');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
amiralimurodov
06.02.2021 09:24
Составить блок-схему и написать программу на бейсике.в одномерном массиве состоящем из n целых элементов вычислить сумму квадратов всех нечетных чисел...
anyasuharevap0ai22
15.11.2020 23:59
Два сторожевых отряда, расположенных на большом расстоянии друг от друга, условились передавать друг другу сообщения с сигнальных ракет красного и зеленого цвета. сколько...
Alla03u03
06.09.2022 16:34
Как на ваш взгляд может выглядеть будущее, в котором используются новые технологии?...
sandrokapanadze777
06.09.2022 16:34
Что будет выполнено в результате программы? int a = 5, b = 4, c = 2; if (a 4 & & c 5) cout ura! ; if(a 0 || a b) cout uraa! else if(c b & & a c) cout...
Lungeluna
20.02.2020 11:09
Какой минимальный объем памяти в килобайтах нужен для хранения любого растрового изображения размером 256 x 256 пикселей, если известно что в изображении используется...
Lily566
20.02.2020 11:09
Перечислм виды информации по форме представления...
mama1488
20.09.2021 21:52
Заполни таблицу органы чувств нос, вид информации обонятельная...
asino20145
16.02.2023 00:36
Перевести числа в десятичную систему счистления 1110011 двоичная , 564 восьмеричная ,9в шестандцетеричная, 1101101 двоичная ,35 восьмеричная и 5d шестнадцатирчная, полным...
Natalye71
16.02.2023 00:36
Составить программу, в которой осуществляется ввод строки информации с клавиатуры и сохранение ее в текстовый файл с расширением .txt pascal abc...
podzigunandrey3
16.02.2023 00:36
1.одна фотография занимает 2048 килобайт,сколько таких фотографий поместиться на флешке объемом 2 гигобайта 2.музыкальный файл имеет размер 5 мигобайт,сколько понадобится...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
readln (a);
if (a mod 2 = 0) then writeln ('Четно') else writeln ('Нечетно');
end.