Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
loloika
31.05.2021 12:04 •
Информатика
Написать программу для нахождения среднего арифметического пять чисел: a,b,c,d,f.результат: р. ,оценка между тройкой и !
Ответ:
twinnyXD
02.07.2020 12:51
Т.е. "4" выходит?) Вот решение, но можно было короче, а можно было .NET подключить ещё... Но это вот классика)
var
a, b, c, d, f, P: real;
begin
readln(a, b, c, d, f);
P := (a + b + c + d + f) / 5;
writeln(P);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
SSS252525
22.05.2020 09:22
Вчем состоит три основных поиска информации во всемирной паутине?...
polykoly
22.05.2020 09:22
Что такое модем? какаво его значение в сети...
lolo105
03.08.2020 07:34
Алфавит содержит восемь символов,выпишите все кодовые комбинации.какой разрядности потребуется двоичный код...
Kotya005
03.08.2020 07:34
Часть массива перед минимальным значениям обнулить паскаль...
Astronavtka
10.01.2023 00:05
Установите соответствие между данными и их типом? Укажите соответствие для всех б вариантов ответа:1) int2) floatint (4 / 3) round (2.3) 2 / 2 abs (6 / 3) 6 % 4 / 2 3 // 2...
dolgikof
17.09.2022 12:14
Вводя два массива целых чисел до 10 в каждом. из введенных двух массивов построить третий массив, в котором элементы будут располагаться в порядке возрастания. распечатать все...
ната34567890
28.06.2022 06:05
Вычислить значение логических выражений: kmod7, где k=15 kdiv3, где k=71 ((k+3)mod7)div15, где k=17...
rclpsss
11.12.2021 08:48
Биологическая .в общественной организации жизни поведение муравьёв более сложно,чем у пчёл.на основании каких фактов правомерно это утверждение?...
nikitinallllll
11.12.2021 08:48
Почему вещество, имеющее нижеуказанную кристаллическую решетку, не проводить электрический ток? а) в узлах кристаллической решетки находятся только катионы. б) в узлах кристаллической...
eio32120kopqicom
16.04.2022 01:12
Центральный угол на 21 градус больше острого вписанного угла, опирающегося на ту же дугу окружности. найдите вписанный угол. можно с чертежом, )...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
a, b, c, d, f, P: real;
begin
readln(a, b, c, d, f);
P := (a + b + c + d + f) / 5;
writeln(P);
end.