Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
DarinaKimovsk
31.01.2021 05:33 •
Информатика
Решить : даны три числа. найти наибольшее (написать программу)
Ответ:
Yana20056578910
01.10.2020 16:13
Program qq;
var a,b,c, max:real;
begin
read(a,b,c);
if (a>b) then
begin
if (a>c) then max:=a
else max:=c;
end
else
begin
if (b>c) then max:=b
else max:=c;
end;
writeln(max);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
IoneAngel
17.05.2021 08:27
Информационные процессы это A) Процесса строительства зданий и сооруженийБ) Процессы химической и механической очистки водыB) Процессы сбора хранения обработки, поиск и передачи...
stone8r4
31.03.2020 07:17
Напишите программу , БУДУ ОЧЕНЬ ВАМ БЛАГОДАРНАпо программе Паскаль...
тигр187
24.08.2021 12:53
сделать таблицу по информатике!...
bogoslowskaia
26.04.2020 12:28
ИНФОРМАТИКА НА С РЕШИТЕ ХОТЯ БЫ ОДНУ ЗАДАЧУ С МАССИВОМ 1) вводится n до 10⁶ вывести номера максимального и минимального (первые) поменять максимальное и минимальное местами и...
TheLidiKotic12
23.04.2021 07:41
Задача по информатике Как решить...
ali6619
28.11.2021 06:04
побудуйте фігуру координати точок (5;6 ) (9;4) (9;3) (6;3) (5;-4) (6;-4) (6;-5) (5;-5) (4;-4) (3;-2) (-5;-2) (-7;-3) (-7;-4) (-6;-4) (-6;-5) (-7;-5) (-8;-4) (-8;-3) (-7;-2) (-7;0)...
MaryWintlstone
15.01.2021 17:39
Какие виды загрязнения влечет за собой добыча алмаза география...
bochar2001roody
06.08.2020 04:10
Виділу цілу частину з неправильних дробів: 10/3; 71/7; 18/16; 30/12; 77/22; 48/36....
LoVE3223
02.05.2021 14:27
Розкладіть на множники многочленів x6 - 16x2=?...
Sashas16
19.07.2020 18:01
5.С ножниц режут картон. Расстояние от оси вращения ножниц до картона 20мм , а до точки приложения силы 1.6 дм. Человек прижимает ножницы силой 0.2кН. С какой силой ножницы действуют...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a,b,c, max:real;
begin
read(a,b,c);
if (a>b) then
begin
if (a>c) then max:=a
else max:=c;
end
else
begin
if (b>c) then max:=b
else max:=c;
end;
writeln(max);
end.