Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Simuran999
11.11.2021 05:15 •
Информатика
Написать программу в паскале. найти произведение и сумму чисел кратных 3 от а до б
Ответ:
мурад119
02.07.2020 11:20
Это первый класс uses crt; var a,b,sum,pro:integer; begin readln(a,b); for a to b do if a mod 3 =0 then sum:=sum+a; for a to b do if a mod 3 =0 then pro:=pro+a; write (summa='sum','proizvedenie='pro); end.
0,0
(0 оценок)
Популярные вопросы: Информатика
mrrur99
03.11.2022 01:14
Сравни друг с другом различные методы загрузки информации из интернета ...
Kolla77
02.03.2020 00:02
Какой из операторов языка Pascal используется для программирования цикла с предусловием? repeat while for...
Nigdui
03.06.2020 20:03
Какие угрозы в интернете ...
annamironenkosp0dly3
24.12.2020 01:59
Укажите, сколько раз выполнится тело цикла: M:=5; WHILE M 0 DO M:=M+5;...
МолнияНочнаяФурия
24.04.2020 13:48
меню файла некоторого текстовом редакторе имеет вид: 1. создать2. 3. сохранить4. сохранить как.. какой пункт меню надо выбрать , записать изменения , внесенные в ранее созданный...
Еденарог
01.12.2020 16:07
Чим відрізняється формула від функції у програмі excel...
zina0785ozew68
24.03.2021 21:01
Придумай рассказ по данному началу. используй глаголы настоящего и будущего времени. озаглавь рассказ. была весна. на деревьях распустились почки. возвращаюсь я как-то из...
missliss05
24.03.2021 21:01
Земледельцам приходилось много трудиться. особых усилий требовало строительство и земляных насыпей, необходимых для полей. поля, куда вода не доходила, поливали при специальных...
Тотах
24.03.2021 21:01
Как называется легенда вересаева эту легенду мне какдато рассказал путешествиник и т д...
Nikaaazhh
24.03.2021 21:01
Верно ли что, даже в период раздробленности власть киевского митрополита распространялась на всей руси?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?