Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
daniiltpgatov6
12.09.2022 00:54 •
Информатика
Напишите программу в которой осуществляется ввод длины и ширины прямоугольника с клавиатуры и вывод на экран монитора периметра и площади данного !
Ответ:
ilyaastafiev20
02.07.2020 10:56
Program treyg;
var a,b,s,p:integer;
begin
readln(a,b);
s:=a*b;
p:=a+b+a+b;
writeln(s,' ',p);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
СветланаУсова
12.11.2021 19:49
Каким образом браузер обрабатывает мультимедиа-информацию? Назовите особенности использования мультимедиа во всемирной паутине Опишите задачи, которые требуются решать при создании...
anigrigoryan01
01.06.2023 02:24
Аттракцион «Американские горки» представляет собой рельсовый трек, размещённый на опорах. Известна высота каждой опоры. Для рекламы аттракциона необходимо выделить один из его...
Аннабель0Свит
25.02.2021 15:01
Ребят Надо создать сайт с языка HTML в блокноте из 4 страниц. Образец добавила. И ещё. Подскажите. Как добавить фото со своего компа?...
virudskaya
08.11.2020 11:25
Акую строку будет занимать фамилия Малышева после проведения сортировки по возрастанию в поле класс? Номер Фамилия Год рождения Класс Школа 1 Малышева 1999 7 - й б 2 2 Агустян...
ЕхоBts97
07.10.2022 22:22
Два узла, находящиеся в разных подсетях, имеют IP-адреса 157.127.182.76 и 157.127.190.80. В масках обеих подсетей одинаковое количество единиц. Укажите наименьшее возможное количество...
Прайм231
09.07.2022 21:10
Выдели высказывания из высказывания «На улице идет дождь и на улице светит солнце». A= B=...
катя5069
30.05.2021 02:19
1)Дан одномерный массив целых чисел. Напечатать все элементы, следующие за последним, оканчивающиеся цифрой 7 . Если элементов, оканчивающихся цифрой 7 , в массиве нет, то ни один...
karinemirova2
27.06.2022 08:30
3.Решите задачу и запишите ответ. В шифровке используется только четыре символа. В словах каждый из символов может повторяться не более 2 раз. Сколько различных слов, состоящих...
polykoly
22.05.2020 09:22
Что такое модем? какаво его значение в сети...
SSS252525
22.05.2020 09:22
Вчем состоит три основных поиска информации во всемирной паутине?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a,b,s,p:integer;
begin
readln(a,b);
s:=a*b;
p:=a+b+a+b;
writeln(s,' ',p);
end.