Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
пацанка6
27.12.2021 12:20 •
Информатика
Соператора repeat напишите программу, которая требует у вас пароль, например 111, и если пароль правильный, то печатает сообщение "молодец"!
Ответ:
КоШкА2016
02.07.2020 09:47
Program Repeat;
varX: integer;
begin
repeat
Write ('Значение X= ');
Readln (X);
if X <> 111 then
until X = 111;
Writeln ('Молодец!');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Владивостокер
12.10.2021 18:48
Написать программы: 1)y=sinx^2 2) x =0,y=cosx ,1-2sinx в противном случаи...
Лина5г
30.04.2022 14:12
быстрее. напишите программу для нахождения площади квадрата и его диагонали. a - сторона квадратаs - площадьd - диагональ...
JonHenryEdem1
20.12.2021 16:08
Дан целочисленный массив из 20 элементов.найти и вывести количество нечётных и положительных элементов массива...
Fat9l
18.03.2022 09:18
Кто решит тест, создам вопросы на где будет 2+6=? 1. По структуре организации информации в БД различают следующие модели баз данных:a) реляционнаяб) иерархическаяr) электроннаяb)...
kimyan123makc
27.04.2023 11:35
Сад прямоугольной формы хотят обнести забором длина сада - 80м , а ширина составляет 1/8 длины...
LolKek006
27.04.2023 11:35
Найдите корень уравнения 28(1-4х)=7(3х+5)...
zagena09
02.07.2022 03:57
Нужно разложить на множители. 1)m³+125n³ 2) xy²-16x³ 3)-5x²+30x-45 4)7xy-42x+14y-84 5) 10.000-c⁴...
BigRussionBosss
02.03.2020 00:21
Расставьте (где нужно) знаки препинания. Подчеркните однородные члены предложения. Подпишите над ними части речи. 1. Цветы лучше всего собирать или утром или вечером. 2. В комнате...
ангелОк2512
02.03.2020 00:21
Напиши уравнение реакции взаимодействия оксида серы( IV ) с водой. Рассчитай, чему равна сумма коэффициентов в уравнении реакции, и введи её в качестве ответа....
yxhcycgc
21.12.2021 19:46
Задайте все типы во к предложению: She often gets letters from her friends...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
varX: integer;
begin
repeat
Write ('Значение X= ');
Readln (X);
if X <> 111 then
until X = 111;
Writeln ('Молодец!');
end.