В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
dissdd7
dissdd7
30.08.2022 09:53 •  Информатика

Составить программу на языке программирования паскаль дан двухмерный массив целых чисел.определить сумму тех элементов массива,сумма индексов которых равна s

Ответ:
fainanem
fainanem
25.05.2020 00:26

Var i,j,s,g: integer; a: array [1..5,1..5] of integer;

Begin

// считываешь массив и "s"

For i:=1 to 5 do

 for j:=1 to 5 do

  If i+j=s then g:=g+a[i,j];

Writeln(g)

End.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?