В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
имилька
имилька
20.06.2022 17:44 •  Информатика

Составить программу вычисления площади круга по заданному радиусу. печатать целую часть результата; дробную часть; остаток от деления на 3(не забудьте, что mod работает с целым типом); округлите результат.

Ответ:
ksenyarobulet
ksenyarobulet
25.05.2020 00:14

var S,R:real;

begin

writeln('Введите значение R: ');

readln(R);

S:=Pi*sqr(R);

writeln('целая часть S = ',int(S));

writeln('дробная часть S = ',frac(S));

writeln('округление S = ',round(S));

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?