В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ajamshid1976p042ct
ajamshid1976p042ct
25.02.2021 01:28 •  Информатика

Напишите программу в паскале (решение): известна масса каждого человека из группы. верно ли, что масса самого тяжелого из них превышает массу самого легкого более чем в 2 раза?

Ответ:
niminol
niminol
12.03.2019 10:00

var min,max: integer;

a: real;

begin

write("vvedite massi vseh ludei iz gruppy: ");

read(a);

min: =a;

while (a> 0) do

begin

read(a);

if (a> max) max: =a;

if (a< min) min: =a;

end;

a: =max/min;

if (a> 2) then write("verno") else write("neverno");

readln

end.

 

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?