В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
lavrinenkoll
lavrinenkoll
14.07.2020 07:18 •  Информатика

Составить программу нахождения дискриминанта квадратного трёхчлена а.в,c - вводимых с клавиатуры

Ответ:
sashasokolik
sashasokolik
01.07.2020 22:31
Program ZZZ;
var a, b, c : integer ;
begin
WRITELN ('Введите значения коэффициентов квадратного трехчлена a,b,c');
readln (a,b,c);
D:= b*b - 4*a*c;
WRITELN ('Дискриминант квадратного трехчлена равен  ',D);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?