Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
dashenkanosova5
26.10.2020 06:47 •
Информатика
Написать программу, выводящую на экран таблицу умножения чисел от 1 до 9.(паскаль)
Ответ:
5675566
01.07.2020 22:16
Program table;
var a,b,i,c,i1:integer;
begin
b:=1;
for i:=1 to 9 do
begin
a:=1;
for i1:=1 to 9 do
begin
c:=a*b;
a:=a+1;
write(c:3);
end;
writeln;
b:=b+1;
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
punipunipoemi
16.10.2022 23:19
Определите, что будет напечатано в результате работы следующего фрагмента программы: var k, s: integer; begin s: =0; k: =1; while s 66 do begin k: =k+3; s: =s+k;...
илья1899
16.10.2022 23:19
Последовательность состоит из натуральных чисел и завершается числом 0. определите, сколько элементов этой последовательности равны её наибольшему элементу. желательно...
Uqqt
18.07.2020 05:58
Какое из имен удовлетворяет логическому условию (первая буква согласная - последняя буква согласная) /\ : (первая буква гласная - последняя буква гласная) если таких...
daryabozhko2006
30.08.2020 08:55
ответить на вопросы задание...
RownBitter
13.04.2021 10:53
4примера по переводу чисел из одной системв в другую...
valeriya210322
13.04.2021 10:53
На числовой прямой даны два отрезка: р = [3, 38] и q = [21, 57]. выберите из предложенных отрезков такой отрезок а, что логическое выражение ((х ∈ p) → ¬(х ∈ q))...
загадка28
13.04.2021 10:53
Сотовый телефон имеет монохромный экран с 8 градациями серого цвета и разрешение 128*128. минимальный объем видеопамяти равен ответ кбайт....
Dimo558
17.01.2022 11:32
Напишите програму паскаль на нахождение площади квадрата...
shkmidtvp07466
13.11.2021 20:14
1.Що таке графічний формат? Які графічні формати вам відомі? 2.Назвіть характеристики растрового зображення. 3.Який принцип подання зображення у векторних файлах?...
dumargarita
03.06.2023 07:15
ответить на во Кто на самом деле останавливает эпидемии? Как получилось так, что после первой трети двадцатого века эпидемии чумы, холеры и оспы ушли в...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a,b,i,c,i1:integer;
begin
b:=1;
for i:=1 to 9 do
begin
a:=1;
for i1:=1 to 9 do
begin
c:=a*b;
a:=a+1;
write(c:3);
end;
writeln;
b:=b+1;
end;
end.