Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
NonaANDnana
23.09.2021 15:27 •
Информатика
Напишите программу для того, чтобы: 1) найти сумму нечетных чисел в интервале от 1 до 20 2) найти сумму четных чисел в интервале от 1 до 20
Ответ:
хани2005
01.10.2020 15:50
Program gt;
var i,s1,s2:integer;
begin
for i:=1 to 20 do
begin
if(i mod 2=1)then s1:=s1+i else s2:=s2+i;
end;
writeln('сумма не чётных чисел на интервале от 1 до 20 ',s1);
writeln('сумма чётных чисел на интервале от 1 до 20 ',s2);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Ma4oMatoy
02.03.2022 19:08
Вpascal массив a[30] (вещ) найти: amin-? imin-? ) a14 - а30 (поменять местами)...
TS1311
28.04.2022 11:30
Напишите программу на pascal...
Pashet007
28.12.2021 16:02
Шифровальщик заменил в пароле каждую букву слова буквой, расположенной в алфавите симметрично ( то есть , первую букву- последней вторую-предпоследней третью - третьей...
АннаКлимчук1997
03.12.2022 18:23
Номер 6,нарисовать в кругах эйлера...
Италия13
26.03.2020 07:16
С! тест по теме «базы данных» вариант 1 1. какое из следующих утверждений верно? а) запись состоит из нескольких полей. б) поля и записи не зависят друг от друга. в)...
inber657205
29.10.2022 22:08
Как сохранить рисунок? По информатике...
ValeraSmirnov213123
06.06.2022 17:51
Дана строка. удвоить каждый символ строки,выбрать из нее символы кратные 4 и напечатать её наоборот. поясняю, символы кратные 4-ем, это значит каждый 4-ый символ строки....
Fromsay
22.02.2020 00:49
Определите информационный объем каждого вида памяти в вашем компьютере (озу, кеш-память, жёсткий диск, примерный суммарный объем cd и dvd-дисков с данными и т.п.) оцените...
AyanCoolgirlBaku
21.12.2021 03:01
13.Қай етістің бірнеше жұрнағы бір сөзге жалғана алады? А) өздік етісB) өзгелік етісС) ортақ етісD) ырықсыз етісЕ) есімше14.Есімшенің жұрнақтарын тап:А) –қан, -кен,...
ovezgeldyevaemi
26.07.2021 01:32
при взаимодействии алюминия массой 26г с раствором серной кислоты получили соль массой 48г. Определите выход продукта реакции...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var i,s1,s2:integer;
begin
for i:=1 to 20 do
begin
if(i mod 2=1)then s1:=s1+i else s2:=s2+i;
end;
writeln('сумма не чётных чисел на интервале от 1 до 20 ',s1);
writeln('сумма чётных чисел на интервале от 1 до 20 ',s2);
end.