В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
69Maxsim96
69Maxsim96
25.04.2020 05:53 •  Информатика

Написать программу на паскале: используя цикл for (для ввода чисел) вычислить сумму семи произвольных чисел, введённых с клавиатуры.

Ответ:
160678
160678
01.07.2020 20:22
Program chik;
var i:integer;
s,a:real;
begin
s:=0;
for i:=1 to 7 do
begin
read(a);
s:=s+a;
end;
writeln(s);
end.
0,0(0 оценок)
Ответ:
tanyanovikova5
tanyanovikova5
01.07.2020 20:22
Program zadacha;
var
a:array[1..7] of integer;
i,n:1..7;
s:integer;
begin
for i:=1 to 7 do begin
writeln('введите любые',i,'элементы');
readln(a[i]);
end;
for i:=1 to 7 do 
s:=s+a[i];
writeln('сумма всех чисел равна = ', s);
readln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?