Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Studennmb1
25.06.2020 08:11 •
Информатика
Написать программу (на pascal'e): 1)используя цикл for (для ввода чисел) вычислить сумму семи произвольных чисел, введённых с клавиатуры.
Ответ:
mariyer
01.07.2020 20:18
Program gt;
var i:integer;
s,a:real;
begin
writeln('задавайте 7 чисел каждый в новой строке');
for i:=1 to 7 do
begin
readln(a);
s:=s+a;
end;
writeln(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
stas2491
26.08.2021 21:29
PascalABC сделайте кто солько может «A»: а) Заполните все элементы массива из 10 элементов значением X , введённым с клавиатуры. б) Заполните массив из 10 элементов...
shalyaeg
21.04.2022 02:35
Що таке комп ютерний вірус? Поняття будь ласка ))...
Yaroslav34364
04.01.2021 16:06
Яке призначення має електронна пошта?...
pirishok
01.03.2022 19:33
Что не так с кодом?#include iostream using namespace std;int main() {}float a, b;cin a, b;int sum, min, umn, del, ost;sum=a+b;min=a-b;umn=a*b;del=a/b;ost=a%b;cout...
ОлегВолгин228
14.02.2020 00:12
Как выполняются арифметические операции в позиционных системах счисления...
генадийпетрович
14.02.2020 00:12
Написать программу заданы треугольник abc и точка d своими координатами (xa,ya), (xb, yb), (xc,yc) и (xd,yd). составить логическую функцию, принимающую значение true,...
Эзоз
18.03.2023 22:23
Предложите меры по предотвращению браконьерства в данном заповеднике...
sayfulloevo
18.03.2023 22:23
Поясните, какими явлениями сопровождаются подвижки скальных пород и почвенных масс...
Dasna12345
18.03.2023 22:23
Последствия оползней, селей, обвалов, лавин...
111Ботаник111
18.03.2023 22:23
Объясните, почему в сейсмоактивных районах необходимо делать для печей труб металлические кожухи или укреплять их полосами железа...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var i:integer;
s,a:real;
begin
writeln('задавайте 7 чисел каждый в новой строке');
for i:=1 to 7 do
begin
readln(a);
s:=s+a;
end;
writeln(s);
end.