В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
KaterinaReyn
KaterinaReyn
04.06.2023 09:47 •  Информатика

Составьте программу вычисления в массиве b(n) минимального элемента и его номера

Ответ:
InnaGlazova
InnaGlazova
01.07.2020 18:55
Var mas:array [1..20] of integer;
i,min,min1:integer;
Begin
 write('Из чисел ');
 for i:=1 to 20 do begin
 mas[i]:=random(50);
 write(mas[i],' ');
   end;
 writeln;
min:=mas[1];
 for i:=1 to 20 do 
 if mas[i]<min then begin min:=mas[i]; min1:=i; end;
Writeln('Минимальное является:  ',min,' его номер в массиве: ',min1);
End;
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?