В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Leoger
Leoger
14.11.2022 17:59 •  Информатика

Составить программу на языке паскаль вывести на экран таблицу соответствия между весом в фунтах и весом в кг для значений от 1 до 20 с шагом 1 фунт (1 фунт=400г) пример оформления результата: 1 фунт=0,4 кг 2 фунт=0,8 кг 20 фунт=8 кг

Ответ:
Нурлы11
Нурлы11
01.07.2020 14:11
Var I:integer;
uses crt;
begin
for I:=1 to 20 do
writeln(I,' фунт = ',I×0.4,' кг');
end.

P.S. НАДЕЮСЬ на Лучший ответ.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?