Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
kseniatrof
01.11.2021 00:05 •
Информатика
Написать программу для нахождения суммы цифр двузначного числа(в pascal abc)
Ответ:
smasa3450
01.07.2020 08:00
Var a,s:integer;
begin
read(a);
s:=(a div 10)+(a mod 10);
writeln(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
dasha45da
29.10.2022 10:38
Написать цикл с пост условием решения задач на языке паскаль. Даны действительные числа x, y. Вывести в порядке убывания все целые числа, расположенные между х и у, а...
Bisspector
18.03.2023 11:24
Как написать программу в паскале ведя значения синуса и косинуса, далее определить к какой части системы координат относится синус и косинус ?...
polly133
06.09.2022 15:47
Составте текст на тему( мой любимый день недели),с расуждением...
Zikeev2007
06.09.2022 15:47
Бесцветные кристаллы некоторого вещества растворили в воде. при добавлении к пробе полученного раствора нитрата бария выпадает белый кристаллический осадок. если к этому...
pollypron
06.09.2022 15:47
Найдите площадь поверхности треугольной пирамиды,у которой каждое ребро равно√3 см...
tainyanonimusp08coh
06.09.2022 15:47
1-определите какая из дробей 29/100 . 13/100 . 41/100. 7/100. 24/100 .наибольшая а какая -наименьшая . расположите дроби в порядке убывания 2-определите какая из дробей...
sashokko
06.09.2022 15:47
Как разложить слово кисти по слогам? ки-сти или кис-ти? думаю, что кис-ти....
yulik9
06.09.2022 15:47
1) какой глагол 1-ого спряжения а)слышать б) щебетать в) дружить г ) хвалить 2) в каком слове на месте пропуска пишется буква е? а) коня на вожжах не удерж..шь б) слово...
vova3734
06.09.2022 15:47
Разложите на множители выражения: 4х^2 - (х+1)^2 и ещё (x^2 + 2)^2 - (3x - 1)^2...
ЕжикТумыный
06.09.2022 15:47
На основании каких норм государство может приостановить деятельность религиозных объединений и...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
read(a);
s:=(a div 10)+(a mod 10);
writeln(s);
end.