В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Viking012345
Viking012345
27.08.2020 05:01 •  Информатика

Написать программу паскаль! дан массив из 20 целых чисел, определить среднее арифметическое этого массива

Ответ:
lizaskiba14072003
lizaskiba14072003
24.05.2020 23:26

Var a: array [1..20] of integer; i,s:integer;

Begin

For i:=1 to 20 do begin

  read(a[i]); s:=s+a[i];

end;

Writeln(s/20);

readln;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?