В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
tanya1502
tanya1502
01.02.2020 20:56 •  Информатика

Составьте программу которая по введёному числу с клавиатуры возведёт его в квадрат если это данное число будет чётным. (пример program p1, writeln итд)

Ответ:
ukrkaravan757
ukrkaravan757
24.05.2020 23:23

Program p1;

var a: real;

begin

Writeln('Vvedite chislo'); Read(a);  //Считаываем

If a mod 2=0 then writeln(a*a);  

//если остаток от делания на 2= 0, тогда пишем возведенное в квадрат число

end.

0,0(0 оценок)
Ответ:
маняня4
маняня4
24.05.2020 23:23

Program n1;
Uses CRT;
Var x: integer;
begin
ClrScr;
Writeln('Vvedite chislo');
Readln(x);
If x mod 2=0 then writeln('kvadrat =',x*x)
else writeln('nechetnoye');
readln
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?