Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Andylov
20.03.2023 05:19 •
Информатика
Составить программу нахождения суммы квадратов всех натуральных чисел меньше заданного.
Ответ:
omardakak
30.06.2020 23:07
СИ
#include <stdio.h>
#include <conio.h>
main()
{int x,y,z;
printf("ot 0 do");
scanf("%d",&x);
for (y=0; y<=x;y++)
{
z=y*y;
printf ("%4d%4d\n",y,z);
}
getch();
}
0,0
(0 оценок)
Популярные вопросы: Информатика
ket851230
28.01.2021 10:24
Напишите программу на python которая генерирует случайный пример на сложение двух чисел, например Сколько будет 17 + 13? Программа предлагает пользователю ввести решение...
mishakukla
29.05.2021 21:15
1. В ячейке B3 записана формула =C$2+$D3 +2. Какой вид приобретет формула, после того как ячейку B3 скопируют в ячейку E5? 2. В каком из указанных диапазонов содержится...
Mj3589
06.12.2021 01:51
50 кб это сколько байтов?...
Artem152006
28.09.2020 07:02
У тебя есть флешка объёмом 2 ГБ. Поместятся ли на неё 3 файла каждый размером в 1527 Мб...
vladgubin78
14.04.2022 06:51
Дан массив, состоящий из целых чисел. напишите программу, которая подсчитает количество элементов массива, больших предыдущего (элемента с предыдущим номером). входные...
ujbgb
30.04.2023 00:11
Знаю что вам в падлу делать но ...
vaneeva06
01.08.2022 10:14
Влияние архитектуры стародавней греции...
гриша882
08.07.2022 11:29
1)как относится витя из рассказа конь с розовой гривой к другим действующим лицам ? 2)отношение других действующих лиц к вити? 3) как относится автор к вити, какая идея...
PolinaCartonova
08.07.2022 11:29
Если бы вы могли задать богу любой вопрос, что это будет? две минуты должна говорить об этом без остановки...
miwe10
29.04.2020 10:15
Даны два комплексных числа: z1 и z2. найдите вещественную часть числа . z1 = 3 + 4i, z2 = 2 + 3i....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
#include <stdio.h>
#include <conio.h>
main()
{int x,y,z;
printf("ot 0 do");
scanf("%d",&x);
for (y=0; y<=x;y++)
{
z=y*y;
printf ("%4d%4d\n",y,z);
}
getch();
}