Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
rita145roden
04.06.2022 00:22 •
Информатика
Составьте программу, вычисляющую значение функции y=a2+3а+1, при вводимом значении а
Ответ:
ladhice
01.10.2020 15:20
Var a: double;
begin
readln(a);
writeln('y=', sqr(a) + 3 * a + 1;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
marinavolgina
22.09.2020 04:10
Впрограмме описан одномерный целочисленный массив с индексами ль 0 до 10. в ниже фрагменте программы массив сначала заполняется,а потом изменяется: for i: =0 to...
Zheka645567
20.03.2020 08:31
Найти произведение натуральных чисел от 1 до n. На языке Python ...
Бодя7789
01.07.2021 17:01
Дан фрагмент программы. у= 103.40х= Школа print(type(y))print(type(x))Определите какой тип данных переменных в этом фрагментеВерных ответов: 2boolfloatstrint...
ира10141
10.10.2021 11:17
Для вывода на экран произвольной символьной строки нужно в команде вывода записать эту строку в апострофах. например, по команде вывод ответ на экран выведется...
Tashernaut
10.10.2021 11:17
Строки (цепочки символов латинских букв) по следующему правилу. первая строка состоит из одного символа – латинской буквы «а». каждая из последующих цепочек создается...
Андрей11111111111151
01.12.2020 16:52
Племя мульти имеет 32-х символьный алфавит. племя пульти использует 64-х символьный алфавит. вожди племён обменялись письмами. письмо племени мульти содержало 80...
olegl123
29.03.2022 01:17
Составить блок схему из алгоритма паскаля? вот алгоритм var a: array[1..10] of integer; n,k,l,i,sum: integer; begin write( n: ); readln(n); write( k: ); readln(k);...
belover
04.08.2020 12:08
1Если бы вы жили в эпоху хана Абулхаира, что бы вы предприняли? Выскажите своё мнение по формуле ПОПС: «Я считаю, что…»«Потому что…»«Я могу это доказать на примере…»«Исходя...
МихаилШуршалов
10.05.2022 12:29
ВПР. Биология. 8 класс. Вариант 1 КОД800037Установите соответствие между характеристиками и отделами растений: к каждой позиции,данной в первом столбце, подберите...
Kiper222
01.05.2020 06:35
В одной из кодировок Unicode каждый символ кодируется 16 битами. Определи размер следующего предложения в данной кодировке. Беги, сокройся от очей, Цитеры слабая...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
readln(a);
writeln('y=', sqr(a) + 3 * a + 1;
end.