Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
zagertdinovIlfat
20.02.2020 21:31 •
Информатика
Написать программу для рассчета стоимости покупки из 5 предметов, если цена каждого из предметов задается командой ввода. программа должна быть понятна любому пользователю. turbo pascal
Ответ:
Польди
30.06.2020 18:57
Var p1, p2, p3, p4, p5:integer;
uses crt;
begin
writeln('Введите цену 1 товара:');
readln(p1);
writeln('Введите цену 2 товара:');
readln(p2);
writeln('Введите цену 3 товара:');
readln(p3);
writeln('Введите цену 4 товара:');
readln(p4);
writeln('Введите цену 5 товара:');
readln(p5);
writeln('Цена вашей покупки составляет ',p1+p2+p3+p4+p5);
end.
P.S. Надеюсь на Лучший ответ.
0,0
(0 оценок)
Популярные вопросы: Информатика
Imdav88
09.12.2021 21:50
Практическая работа по теме «системы счисления» 1. расположите в порядке возрастания: 111010112; 1538; e36f16; 198910. 2. дана дата рождения в двоичной системе счисления:...
alenalille300
16.01.2021 21:38
Отсортировать массив по убыванию. #include pch.h #include #include using namespace std; int main() { setlocale(lc_all, russian ); int n; int *a; cout введите размер массива...
kpoo1
10.05.2020 10:43
Нужно сделать (отредактировать) видео на информатику, нужны идеи про что сделать видео...
аовлвововоов
22.05.2023 04:56
какая фигура получится если выпал такой алгоритм- начало цикла повторить 10 раз( вперёд 5 вправо 60) конец цикла, расстояние в см, поворот в градусах ...
Жикабай
07.11.2022 21:34
Дана программа которая ищет сумму однозначных чисел, с командой while исправьте её на программу с командой for program dj; var x,y: integer; begin y: =0; x: =1; while...
alena679
24.11.2021 09:29
ЗАДАЧА НА МАССИВЫ: Задан целочисленный массив из 15 элементов, заданных случайным образом. Значения элементов выбираются из промежутка [0; 30]. Найти разность между суммой...
CoralineGilmor
23.12.2022 17:54
8. Десятичное число 28 в двоичной системе счисления равно А) 1100B) 111Б) 11100Г) 00011...
mgam56
10.03.2022 07:16
Логическое выражение имеет вид: (A & B) & НЕ С. Какое количество столбцов будет иметь таблица истинности?...
Kamelotka
13.08.2020 11:30
Сравните: 819,2 Мб и 0,7 Кб 198 бит и 24,75 байт 1,3 Гб и 1430 Мб...
zizizineb99
12.04.2020 16:03
Составьте уравнение прямой, которая проходит через точку А (2; 6) и образует с положительным направлением оси абсцисс угол: 1) 60°; 2) 120°....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
uses crt;
begin
writeln('Введите цену 1 товара:');
readln(p1);
writeln('Введите цену 2 товара:');
readln(p2);
writeln('Введите цену 3 товара:');
readln(p3);
writeln('Введите цену 4 товара:');
readln(p4);
writeln('Введите цену 5 товара:');
readln(p5);
writeln('Цена вашей покупки составляет ',p1+p2+p3+p4+p5);
end.
P.S. Надеюсь на Лучший ответ.