В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
tytik1
tytik1
12.09.2022 04:09 •  Информатика

Для паскаля: с клавиатуры вводятся три числа. определите максимальное из них.

Ответ:
blagodarovamari
blagodarovamari
30.06.2020 13:53
Uses crt;
var a,b,c,max: integer;
begin
     read(a,b,c);
     writeln;
     if a>b then max:=a
        else max:=b;
     if max<c then max:=c;
     writeln(max);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?