В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Tupa1otdihayu
Tupa1otdihayu
05.08.2021 04:53 •  Информатика

Напишите программу нахождения суммы и произведения 10 случайных чисел. pascal.​

Ответ:
okami001
okami001
30.06.2020 13:34

ответ:const

n=10;

var

a:array[1..n]of integer;

i:integer;

s,p:real;

  begin

randomize;

p:=1;

        for i:=1 to n do

             begin

                  a[i]:=random(100)-50;

                  write(a[i]:4);

                  p:=p*a[i]  ;

                  s:=s+a[i];

             end;

writeln;

writeln(P = ,p,   S= ,s);

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?