В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
close44
close44
30.07.2022 23:09 •  Информатика

Составить программу на паскль: даны 2 целых числа а и в найту семму всех натуральных чисел от а до в включительно.

Ответ:
Patriot73
Patriot73
30.06.2020 12:09

program raf105;

var

 a,b,sum,i: integer;

begin

 write('a = ');

 readln(a);

 write('b = ');

 readln(b);

 for i:=a to b do

   if i > 0 then

     sum:= sum+i;

 writeln('Сумма всех Натуральных чисел от ',a,' до ',b,' = ',sum);

end.

PascalABC 3.4.2
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?