В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
sashkaaaxo
sashkaaaxo
03.07.2020 13:14 •  Информатика

Написать программу которая будет спрашивать имя если имя ваше то если нет я вас не знаю.. !

Ответ:
danil1365334
danil1365334
30.06.2020 06:37
Program asd;
USES crt;
var S,S1,a:string;
BEGIN
  s:='Даша';
  s1:='Дарья';
  Writeln('Как Вас звать ?! '); 
 Readln(a); 
 If (s=a) or (s1=a) then
Writeln('Дарья, здравствуй!') 
 else
writeln('Я Вас не знаю.');
END.
P.S: Тебя же Даша зовут ? :)
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?