В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
btsakhaev
btsakhaev
26.03.2020 00:52 •  Информатика

Составить программу вывода n случайных целых чисел диапазона от 0 до 50. определить сколько среди них четных, а сколько нечетных

Ответ:
fastas32
fastas32
30.06.2020 01:47
Program gt;
var a,l,k,n,i:integer;
begin
read(N);
randomize;
k:=0;
l:=0;
for i:=1 to n do
begin
a:=random(50);
if(a mod 2=0)then k:=k+1 else l:=l+1;
write(a,' ');
end;
writeln;
writeln('четные=',k);
writeln('не четные=',l);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?