В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
alenkaviktorov
alenkaviktorov
23.02.2020 15:24 •  Информатика

Составьте программу,которая определяет,является ли введеное число нечетным,и выводит на экран соответствующее сообщение: 'да' либо 'нет'.

Ответ:
malaya20061
malaya20061
24.05.2020 23:05

Program zadacha;
var
a:integer;
g:boolean;
begin
read(a);
if g=(odd(a)) then
write('Нет')
else
write('Да');
end.

0,0(0 оценок)
Ответ:
данил2080
данил2080
24.05.2020 23:05

var a: integer;

begin

  readln(a);

  if a mod 2=1 then writeln('Да')

  else writeln('Нет');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?