Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
korolinkot
16.04.2020 00:07 •
Информатика
Написать программу которая находит произведение нечетных элементов в одномерном массиве. !
Ответ:
aynaaaaa
29.06.2020 19:53
Uses crt;
const
n:integer = 10;
var b: array[1..n] of byte;
a:integer;
d:byte;
begin
for d:=1 to 10 do b[d]:= random(10)+1;d:=1;
a:=1;
while (d < n) do begin a:=a*b[d]; d:=d+2;
end;
writeln(a);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
wiiiikkkkaaa
24.07.2021 21:52
1) составить программу , которая вычисляет суммы элементов столбцов двумерного массива и записывает их в одномерный 2-ая составить программу , которая в двумерном массиве случайных...
Кологривко
07.07.2020 00:05
Выполнить это , как это делать на калькуляторе на пк....
Levkoi
10.12.2022 14:58
40 ! ! сделать алгоритм на паскале. задать любое число n и вычислить сколько нечетных чисел между 0 и n. алгоритм сделать через while....
lew8
18.02.2023 07:03
Среди перечисленных устройств, выберете устройства ввода информации. Выберите несколько из 10 вариантов ответа: Колонки. Сканер. Клавиатура. Монитор. Модем. Мышь. Винче...
2005g6224
25.06.2021 18:57
Как на сайте знания ( тоесть на этом сайте )Сменить авотарку я очень скажите мне скриншотами...
ksenyarobulet
06.03.2023 04:00
Закодируйте в двоичной форме фамилию Самира записанную латинскими буквами используя таблицу 3.1...
Тупой2111
19.10.2020 20:50
Вопрос № 5 Укажите порядок выполнения процессором операций. Укажите порядок следования всех 4 вариантов ответа: __ Анализирует данные. __ Выполняет работу над данными. __ Отправляет...
Nesty111111
28.02.2020 19:48
Выберите внутренние устройства компьютера? Выберите несколько из 5 вариантов ответа: Клавиатура. Винчестер. Процессор. Блок питания. Материнская плата....
DanilNaumov
14.01.2022 04:44
Определите назначение цифр 1 и 2 в тексте: * СноскаГиперссылкаОглавление...
mrredrussiap06j9h
27.10.2020 01:58
Впаскале, найти последнюю букву в слове (составить программу)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
const
n:integer = 10;
var b: array[1..n] of byte;
a:integer;
d:byte;
begin
for d:=1 to 10 do b[d]:= random(10)+1;d:=1;
a:=1;
while (d < n) do begin a:=a*b[d]; d:=d+2;
end;
writeln(a);
end.